0
comment
on 4/17/2012 11:42 PM
With Clojure 1.4.0 available and Leiningen 2 in preview, I felt it was time to update FW/1 and the FW/1 template to have updated dependencies. FW/1 now uses Clojure 1.4.0, Ring 1.0.2 and Enlive 1.0.0. The FW/1 template has been updated and verified for use with Leiningen 2 (as well as Leiningen 1.x). Both FW/1 and the FW/1 template are now at version 0.1.0 and available from Clojars. See the README on the respective Github repos for more details.
>> Read the full article on corfield.org
.
IntelliFactory Offices Copyright (c) 2011-2012 IntelliFactory. All rights reserved.
Home | Products | Consulting | Trainings | Blogs | Jobs | Contact Us
Built with WebSharper