Hmm, this seems wrong - what version did you use before?

By on 1/24/2018 10:21 AM ()

The last version I tried, a long time ago, was Zafir.SlickGrid.4.0.65.91-beta5.

By on 1/24/2018 11:14 PM ()

That NuGet was/is on our Insider feed - were you a subscriber or did your subscription expire since then?

By on 1/25/2018 7:26 AM ()

Yes, I'am a subscriber, just renewed ...

WebSharper Insider Basic

Purchased on Monday, January 23, 2017. Expires on Wednesday, January 23, 2019.

By on 1/25/2018 10:54 PM ()

We are really sorry, seems that our Nuget feed was stuck up. I have verified that everything is indexed and available now on http://nuget.websharper.com/nuget/ including Slickgrid builds for WebSharper 4.0/4.1 and all previous Zafir-beta packages too.

By on 1/26/2018 9:09 AM ()
IntelliFactory Offices Copyright (c) 2011-2012 IntelliFactory. All rights reserved.
Home | Products | Consulting | Trainings | Blogs | Jobs | Contact Us
Built with WebSharper